LPC Physics

Frames of Reference, Energy and Momentum, with Interactive Physics

Frames of Reference, Energy and Momentum, with
Interactive Physics
Purpose:
In this lab we will use the Interactive Physics program to simulate elastic collisions in
one and two dimensions, and with a ballistic pendulum. We will introduce the concept of
viewing an event in different frames of reference, including the “Laboratory” frame and
“Center of Mass” frame.

Equipment:



Interactive Physics Software
paper, pencil

Theory:
Imagine that you are driving north along a two-lane highway. The speed limit is 45 mph,
and you are obeying the speed limit, as are the cars in front of you, and the cars driving
south in the other lane. As you look out the right-side window, you notice that you are
passing trees and fire hydrants and parked cars. As you look out the left-side window,
you see the cars driving south. You notice that the cars on the left go by the window
much more quickly than the trees on the right. You realize that this is because the cars
are moving, whereas the trees are not...the reason that the trees don’t maintain the same
position relative to your right-side window is because you are moving.
v = 45 mph S
v = 45 mph N

vroad = 0

YOU
vfire hydrant = 0

vtree = 0

Figure 1 Two cars driving in opposite directions

Now, imagine the same situation as above, but add one more step: pretend that you’re
not the one who is moving, it’s everything else. What would the world look like then?
You would see the south-driving cars coming toward you at 90 mph. You would see the
trees and fire hydrants and parked cars coming toward you at 45 mph. You would see the
dots of the yellow dividing line coming toward you at 45 mph, for even the road under
your wheels is changing position relative to your “stationary” car. You have just
changed your frame of reference!
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v = 90 mph
vyou = 0 mph

vroad = 45 mph S

YOU

vfire hydrant = 45 mph S

vtree = 45 mph S

Figure 2 Imagining that your car is stationary

A frame of reference is a particular way of looking at a situation. Up until now
we have (without you even realizing it) chosen the Laboratory Frame of Reference. That
is, we have measured velocities and movements with respect to the “laboratory”: the
classroom, tables, floor, walls, etc.: which, as far as we are concerned, doesn’t move at
all. We could, however, choose to look at the world through a view that is moving with a
constant velocity – an inertial reference frame. As long as we choose an inertial
reference frame the laws of physics will remain the same as what we’re used to. If the
frame of reference is accelerating we call this a non-inertial reference frame, and things
may get a little weird.
As an example, lets look again at the two cars from before. This time, however,
they are driving in the same lane and they tragically collide. Luckily, no one is hurt, so
we will use this event to discuss conservation of momentum and energy and changing
frames of reference. We’ll first start out with what we’re used to:
The Laboratory Frame:
before:
Car1

v

-v

Car 2

m1 = m2 = m

ptotal = p1 + p2 = m1v1 + m2v2 = m(v-v) = 0
after:
Car 1

Car 2

ptotal = p1 + p2 = (m+m)(0) = 0
Figure 3 Collisions in the Laboratory Frame

This is the solution we’re familiar with. Our reference point is the “outside world” or
“laboratory” which doesn’t move. It’s easy to see that momentum is conserved.
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Now imagine that while you’re watching the collision from the sidewalk on the side of the
road, your friend is standing on a moving platform that happens to have the same velocity
as Car1.
What this looks like to you (i.e. from the lab frame):

v

Car 1

-v

Car 2

v
your friend

What this looks like to your friend (i.e. the observer’s reference frame):

before:

-2v

Car 1

Car 2

ptotal = p1 + p2 = m(0) + m(-2v) = -2mv
after:

-v

Car 1

Car 2

ptotal = p1 + p2 = (m+m)(-v) = -2mv
Momentum is Conserved!
Figure 4 Comparing the same collision in two different reference frames

Since the observer is moving with the same velocity as Car 1 (before the collision), the
car is not moving relative to the observer. For simplicity, this is sometimes called “the
reference frame of Car 1”. This can lead to confusion, however, because the observer
keeps going with the same velocity even when Car 1 stops. The observer (reference
frame) DOES NOT change its velocity...that would be an accelerating or non-inertial
reference frame, and we would not see momentum conserved in that case!
Another very common frame of reference is the “Center of Mass” (CM) frame, in which
the system’s center of mass remains stationary. In a case like the one above, where two
objects with the same mass approach each other with opposing velocities, the lab frame is
the CM frame. However, look at what happens when one of the objects is initially
stationary...
m1 = m2 = m
v
1
2
Lab Frame:
before:
ptotal = p1 + p2 = m(0) + m(v) = mv
after:

½v

1

2

ptotal = (m+m)( ½ v) = mv

Figure 5 Conservation of Momentum in the Laboratory Frame; one object is initially stationary
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So we see that momentum is conserved in the lab frame. But what is happening to the
center of mass of the system? As Mass 2 moves closer to Mass 1, the center of mass
shifts toward Mass 1 as well. Let’s assume for simplicity that the masses start 10 m
apart, and Mass 2 moves with an initial velocity of 1 m/s.
t = 0 s:

CM

1
0m

t = 2 s:

t = 4 s:

2

5m

1

CM

0m

4m

10 m

2
8m

1

CM

2

0m

3m

6m

Figure 6 Following the Center of Mass; one object is initially stationary

As the above pictures show, the Center of Mass of the system moves half as far as Mass 2
in each successive time interval. Thus, it has a velocity of ½ vm2. So, let’s consider a
frame of reference that moves along with the center of mass.
What this looks like in the lab frame:
½v

1

CM

v

2

What this looks like in the CM frame:

before:
1

-½v

CM

½v

2

ptotal = p1 + p2 = m(- ½ v) + m( ½ v) = 0
after:
1CM2
ptotal = (m + m)(0) = 0
Figure 7 Conservation of Momentum in the Center of Mass Frame

Remember, of course, that the reference frame is still moving along at a velocity of ½ v.
Even though the CM frame shows no velocity after the collision, an observer in the lab
frame would see the blocks moving with the “center of mass velocity”, ½ v, which is
what we found when we solved the problem in the laboratory frame. Thus, there is no
contradiction when solving the same problem in two different frames of reference.
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Of course, we looked at a very simple collision in the CM frame...the two blocks have the
same mass, one is stationary. However, the process works for more complicated systems
and collisions as well. We find the objects’ velocities in the CM frame as follows:
m1 − m2
)v1
m1 + m2

a

2m1
)v1
v =(
m1 + m2

b

v1' = (
'
2

Eq. 1a and b

And, of course, in any new frame, the velocities must follow the rule:
vnew = vold - vframe

Eq. 2

1

Experiment:
Part A: One-Dimensional Collisions
1. Start Interactive Physics and select File > Open > Physics Experiments > Elastic
Collisions 3.
2. You will see a small ball, and a large ball and graphs showing velocities of each
object. Run the simulation once and watch what happens. Double click on either
object to bring up the properties dialog box, where you will get information about the
position, velocity, and mass of the object you select. Be sure the elasticity for each
ball is set to one. Reset after you run the simulations.
3. Write down the conservation of momentum and energy equations for this collision,
and show that the velocities that you “measure” when running the simulation are
correctly predicted by theory
m − m2
)v1
v1' = ( 1
m1 + m2
v2' = (

2m1
)v1
m1 + m2

Write down the predicted, and measured values.
4. Now we will change reference frames to the frame that initially moves along with the
large mass. Draw a small rectangle on the screen above the center of the two objects
before the collision (so its out of the way). Double click on the rectangle and assign it
the same x-velocity as the large mass. While the rectangle is selected go to View >
New Reference Frame. Select any title for the new frame you choose (such as
“Large Mass Frame”). Run the simulation and observe what happens. Write down
a brief statement of what you observe.
1

The theory for this experiment was written by Jennifer LK Whalen
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5. Open the Interactive Physics file: Elastic Collisions #4 and measure the initial and
final velocities of the two pucks. Then repeat Step 3.
6. Now change reference frames to a frame that moves with the smaller ball. Run the
simulation and observe what happens. Write down a brief statement of what you
observe.
7. Using the transformation: vnew = vold - vframe show that the old and new velocities of
the balls agree. Note that Interactive Physics will not give you the proper velocities
(in numerical form) in the new frame. You have to measure them by measuring a
displacement and dividing by a time interval. “Measuring a displacement” means
physically taking a ruler and holding it against the screen to measure how far the
large ball moved. You also might be able to use the program “Screen Ruler” to
determine how far the ball traveled.
8. Using the velocities you determined in Step 7, show that momentum is also conserved
in this frame.
9. Repeat Steps 6 - 8 using the center of mass reference frame. To define the system
center of mass as the new reference frame, first select View > System Center of
Mass, select the center of mass by clicking on it once, and then View > New
Reference Frame as before.
Part B: Two Dimensional Collisions
1. Open the file entitled “Strobe Collision” on the PC, and “Two dimensions vary
elasticity” on the Mac. If you are working on the Macs, you will have to adjust the
position and velocity of one of the balls so that you start with one stationary ball, and
get a glancing collision. Run it once and watch what happens. Does this look
familiar (only if you did Lab 11A)?
2. If you did Lab 11A, click on each object and adjust its mass to match those used in
the experiment performed in class. Otherwise, change the masses so that they are
different from each other, and different from Step 1. Measure the x and y components
of the velocity of each mass before and after the Collision. Show that momentum is
conserved in both directions. Note that the “Erase Track” command under the edit
window will get rid of the previous pictures.
3. Now give the “stationary” puck a tiny velocity in the y-direction. Run the experiment
and see what happens. Measure all the relevant velocities, and show that moment is
still conserved.
Part C: The Ballistic Pendulum
1. Open the file called “Ballistic Pendulum.” Run the simulation once, and observe what
happens.
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2. Derive a formula for the velocity of the target projectile based on the final height of
the pendulum. Run the simulation again, and show that the predicted value agrees
with the “measured” value from the simulation.

Results:
Write at least one paragraph describing the following:
• what you expected to learn about the lab (i.e. what was the reason for conducting
the experiment?)
• your results, and what you learned from them
• Think of at least one other experiment might you perform to verify these results
• Think of at least one new question or problem that could be answered with the
physics you have learned in this laboratory, or be extrapolated from the ideas in
this laboratory.
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Clean-Up:
Before you can leave the classroom, you must clean up your equipment, and have your
instructor sign below. How you divide clean-up duties between lab members is up to you.
Clean-up involves:
• Completely dismantling the experimental setup
• Removing tape from anything you put tape on
• Drying-off any wet equipment
• Putting away equipment in proper boxes (if applicable)
• Returning equipment to proper cabinets, or to the cart at the front of the room
• Throwing away pieces of string, paper, and other detritus (i.e. your water bottles)
• Shutting down the computer
• Anything else that needs to be done to return the room to its pristine, pre lab form.

I certify that the equipment used by ________________________ has been cleaned up.
(student’s name)

______________________________ , _______________.
(instructor’s name)

(date)
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